MacOS X 10.4 solo arranca en modo seguro

Todo lo relacionado sobre el software para tu Mac tanto fabricado por Apple como por terceras partes.

Moderadores: SAIYAJIN, McClane

MacOS X 10.4 solo arranca en modo seguro

Notapor zapple » 18 Nov 2009, 11:53

hola
Tengo un iBook G4 1.33 GHz PPC con 1.5GB de DDR SDRAM.
Despues de una instalacion limpia del sistema 10.4.2 no consigo ver el Finder.
Solo puedo acceder desde modo seguro(tecla mayusculas al arrancar)
He usado las actualizaciones y ahora esta en 10.4.11. He reparado permisos con Utilidad de discos pero el problema sigue ahi.
El caso es que solo arranca en Modo seguro.

Se os ocurre algo?
Hay alguna forma de ver en pantalla el log de lo que sucede al arrancar para descubrir que esta ocasionando el problema?
gracias
zapple
 
Mensajes: 4
Registrado: 18 Nov 2009, 11:45

MacOS X 10.4 solo arranca en modo seguro

Sponsor

Sponsor
 

Re: MacOS X 10.4 solo arranca en modo seguro

Notapor DiegusMac » 18 Nov 2009, 21:04

Saludos, pues no se que te puede estar pasando pero podrias intentar iniciar el Mac en modo verbose, al encender el computador presiona la tecla cmd y la tecla V ahi veras en modo texto todo el encendido de la maquina.

Otra opcion para ver si es el sistema, crea un nuevo usuario y reinicia desde este nuevo usuario, si no tienes problemas, talvez algún problema existe con la instalación.
Mira mis tutoriales de Vectorworks aqui http://www.resuelvectorworks.wordpress.com
Avatar de Usuario
DiegusMac
 
Mensajes: 564
Registrado: 16 Oct 2009, 00:34

Re: MacOS X 10.4 solo arranca en modo seguro

Notapor zapple » 24 Nov 2009, 22:16

Gracias DiegusMac, ya lo encontre.
Inicie en Safe Mode (pulsar tecla mayusculas al arrancar), fui a /sistema/libreria/extensions y borre ATIRadeon9700.kext
al reiniciar todo va ok excepto que no se pueden visionar video dvds.
un saludo
zapple
 
Mensajes: 4
Registrado: 18 Nov 2009, 11:45

Re: MacOS X 10.4 solo arranca en modo seguro

Notapor Macnono » 30 Dic 2009, 20:57

Buenas, yo tenía el mismo problema que tú, pero con un iMac G5 con Mac OS 10.5.8. Estaba desesperado y al ver tu solución, lo hice y me funcionó..... ¿cómo lo supiste? ¿Has notado algún cambio?
En realidad llevo un mes trabajando en 'arranque seguro' y le hice de todo. >> Borrar e instalar el 10.4 con el que venía el imac, volver a formatearlo instalando leopard, le hice varios chequeos y todo daba OK, incluso con Disk Warrior.. en fin todo parecía normal pero al arrancar y después del login aparecía pantalla azul y nada y derrepente con el dichoso archivo se acabaron los problemas.. ¡¡¡Quiero una explicación!!! :lol: , Gracias
Macnono
 
Mensajes: 1
Registrado: 30 Dic 2009, 20:48

Re: MacOS X 10.4 solo arranca en modo seguro

Notapor zapple » 16 Ene 2010, 14:51

Hola macnono,
San Google me llevo a muchas infos sobre multitud de problemas que tiene Apple con sus tarjetas graficas...chips con soldaduras frias etc. desgraciadamente parece ser que es algo muy comun en los Apple, iBooks mas concretamente.
A partir de ahi el metodo ensayo/error me llevo a esa solucion, aunque no mola porque no permite visualizar DVD de video.
Sobre eliminar ese KETX....la explicacion que intuyo -en mi caso- es que la tarjeta grafica no esta al 100% de su rendimiento, quitando ese driver (ketx) el mac pilla un driver basico para poder visionar lo que sale en pantalla...supongo.
un saludo
zapple
 
Mensajes: 4
Registrado: 18 Nov 2009, 11:45

Re: MacOS X 10.4 solo arranca en modo seguro

Notapor Serghy » 21 Mar 2010, 20:07

Hola, siento llegar tarde.

A mí me pasa lo mismo con la instalación de Snow Leopard. Sólo puedo acceder al sistema en Modo Seguro.

En modo normal se me queda la pantalla en blanco. He probado hacer DE TODO, hasta formateé el ordenador ya que antes me aparecía pantalla azul, gris, kernel... ya el kernel me ha desaparecido y con Onyx y TechTool Pro5 he comprobado que todo el hardware parece estar bien.

No encuentro en mi sistema el archivo que comentáis, parece que no es compatible con Snow Leopard.

Sólo he encontrado un conflicto en la verificación de permisos:
Advertencia: el archivo SUID “System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent” se ha modificado y no se reparará.

¿Qué puedo hacer? Estoy desesperado, de verdad! No puedo acceder ni a mi TimeCapsule desde este modo para instalar y recuperar programas y datos... :(
Serghy
 
Mensajes: 2
Registrado: 21 Mar 2010, 20:02

Más datos...

Notapor Serghy » 21 Mar 2010, 21:51

Más datos...

Si intento instalarlo desde el CD original al reiniciar no accede al CD ni al Sistema Operativo en modo normal: PANTALLAZO BLANCO (pantalla de la manzanita y el espiral, pero sin estos dos iconos)

He intentado reinstalarlo de nuevo desde Modo Seguro, desde un Disco Duro portátil por USB que es como me dejó instalarlo desde un MacBook que me prestaron (Snow Leopard en el HD-USB conectado a MacBook y a la hora de instalarlo señalando el HD del iMac, conectado por FireWire en modo Target). Pero claro, al reinstalarlo de nuevo directamente en el iMac... al reiniciar para comenzar la instalación: PANTALLAZO BLANCO.

No hay manera, me espero cerca de 20 minutos y eso no cambia, todo el tiempo lo mismo. Mientras, el disco duro cargando (haciendo ruído).

Reseteo de nuevo pulso Shift (Modo Seguro) y aquí estoy otra vez.

Tampoco me deja acceder a la Time Capsule desde Modo Seguro.

Apuntar también que tenía en modo Target, conectado por Firewire mi ordenador al MacBook y desde el portátil si que pude acceder sin problemas en modo normal a mi ordenador.

Me parece muy extraño que si fuera por cuestiones de Hardware me dejara sólo en modo seguro ya que me impide acceder en modo normal, por eso creo que el problema de mi iMac debe de ser de Software, o eso espero (cruzo los dedos...).

Gracias de nuevo por vuestro tiempo y atención, me sé de memoria ya el PDF de los principales problemas con Mac y no doy con la solución a mi problema... ¿seré pionero en un error de este calibre? ¡QUÉ SUERTE LA MÍA!
Serghy
 
Mensajes: 2
Registrado: 21 Mar 2010, 20:02


Volver a Software

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados